Kategorien
In eigener Sache Meckerecke

Ebay und „Angebote an unterlegene Bieter“

Der Verkäufer unterbreitet das Angebot an unterlegene Bieter entweder, weil der Höchstbietende nicht in der Lage war, die Transaktion abzuschließen, oder weil der Verkäufer über einen zweiten identischen Artikel verfügt.

Der Verkauf dieses Artikels unter Verwendung der Option „Angebot an unterlegene Bieter“ steht in Einklang mit den eBay-Grundsätzen. Sie können nach Abschluss der Transaktion mit dem Verkäufer Bewertungen austauschen. Es stehen Ihnen auch alle eBay-Services zur Verfügung, wie z.B. Käuferschutz.

Mehr zum Thema „Angebot an unterlegene Bieter“ finden Sie hier:
http://pages.ebay.de/help/sell/personal_offer.html

Ich wusste gar nicht, dass es das gibt. Nett … so habe ich dann doch noch das gewünschte Konzertticket „ersteigern“ können. Das Wort ist deshalb in Anführungszeichen gesetzt, weil mir dann eine Sofortkaufoption zu dem Preis, den ich geboten hatte, angezeigt wurde. Toll.

Allerdings hätte ich um ein Haar davon nichts mitbekommen, denn obwohl man ja eigentlich ständig mit Mails von Ebay bombardiert wird, kam nichts von dieser Möglichkeit in meinem Postfach an. Dort befanden sich nur zwei Mails, dass ich überboten wurde und ich nicht der Höchstbietende war. Lediglich eine Nachricht in Loginbereich von Ebay.de wies darauf hin, aber dankenswerterweise hat der Verkäufer einige Stunden später auch nochmal eine Nachricht geschrieben, die dann tatsächlich wie üblich per Mail ankam. Super vom Verkäufer, schlecht von Ebay!

Kategorien
Meckerecke

Böser Virus

Ich glaube mein Computer hat sich einen Virus eingefangen. Beschissen ist das … viele Webseiten gehen nicht mehr und ab und zu poppt ein nerviges Werbefenster auf. Außerdem kann sich weder mein Virenscanner (AVG) noch Adaware updaten. Auf einem anderen Computer klappt das problemlos.

Habe manuell das Update auf dem anderen Computer runtergeladen, aber der Scanner findet nichts. Na prima ;-)

So … ach ja, einige Domains sind (zufällig?) auf eine IP umgebogen: 93.190.140.217

Über die finde ich auch nichts. Nur diverse Forenbeiträge, die Werbefenster mit ähnlichen Werbeadressen zu sehen bekommen. Määääh …

*weiter such*

Update:
Na spitze … iamfamous.dll im Firefox gefunden. Und nen Keylogger … määäh, hoffentlich war’s das dann. Freu mich schon darauf alle meine Passwörter zu ändern :/

Update2:
Irgendwann zwischen 5 und 6 Uhr (ich konnte meinen armen kleinen Computer nicht so sitzen lassen) habe ich es dann glaube ich doch geschafft ihn von diesem Virus zu befreien. Eine genaue Beschreibung was der Virus macht gibt es in den Kommentaren zu lesen. Entfernt habe ich ihn durch das Programm Malwarebytes‘ Anti-Malware. Im normalen Modus erkannte es nichts und sagte ebenfalls, dass es keine neuen Updates gibt. Im abgesicherten Modus ließ es sich aktualisieren und fand dann einen „Trojan.Agent“ und „Trojan.DNSChanger“. Wurde beides von keinem anderen Tool gefunden, aber die habe ich auch nicht im abgesicherten Modus ausprobiert …

Die Entfernung des DNSChangers erforderte einen Neustart. Danach habe ich nochmal gescannt und nichts gefunden. Im normalen Windows Modus kommen jetzt keine Popups mehr und seriöse Seiten haben auch keine Viagra Werbung mehr. Scheint also alles ok zu sein. Sicherheitshalber ändere ich mal besser meine Passwörter.

Und dann frage ich mich wie ich mir das eingefangen habe (iamfamous.dll war etwas Firefox spezifisches, der Rest wirkte bei allen Browsern). Und vor allem wann … AVG ließ sich nämlich schon seit Mitte Dezember nicht mehr aktualisieren (und ich habe es dummerweise ignoriert). Die Popups kamen Anfang Januar das erste mal vor und die Pornowerbung auf Techcrunch ist mir erst vor ein paar Tagen aufgefallen. Hmm … jetzt ist es erstmal weg. Hoffe ich.

P.S.: Schon wieder was vergessen. Für die Entfernung musste ich die Systemwiederherstellung deaktivieren, da der Virus auch da drin war und so immer wiederhergestellt wurde. Fies :twisted:

Kategorien
Dies und das

Flash Problem mit Firefox 3

Vor einiger Zeit habe ich schon mal darauf hingewiesen, dass ich Probleme mit dem flashbasierten Upload in WordPress hatte. Das Problem beschränkte sich jedoch nicht nur darauf. Überall wo SWFObject verwendet wurde lud die Flashanimation nicht und gab mir nur den Hinweis doch das neueste Flash zu installieren. Haha!

Das Problem habe ich nun scheinbar gefunden. Alle Plugins wollte ich nacheinander durchgehen und deinstallieren, aber schon beim ersten hat es geklappt. Schuld war Adblock. Auch deaktiviert stört es scheinbar einige Flashanwendungen, aber Deinstallation half. Tja und nun sehe ich das Web wieder mit ganz viel Werbung. Gibt’s nen anderen Blocker, der nicht so zickt? Vielleicht die Plus-Version?

P.S.: Das Problem mit dem Upload trat doch wieder auf. Aber nachdem ich nun den IE wieder benutzen kann, habe ich es dort nochmal probiert -> geht. Und jetzt kommt’s … danach ging es auch im Firefox wieder. Ich werd verrückt :/

Kategorien
Misc

Das sollte bei einem MP3 Player nicht passieren

Ich steck ihn heute in den PC (und viele andere) und der Sansa Fuze wird nicht mehr erkannt.

Thread in deren Support Forum. Mal sehen, ob die weiterhelfen können. In der Übersicht des Forums sieht man viele solche Threads („stopped working“, etc) :(

Kategorien
Geeky

Lösung meines iTunes Problems

Seit einiger Zeit musste ich mich bei iTunes nach jedem Programmstart immer neu anmelden (aktivieren) um meine gekauften Lieder anhören zu können. Absolut bescheuert und unnötig. Der Support von Apple war zwar sehr hilfsbereit und hatte ein paar interessante Lösungsvorschläge, aber letztendlich war es dann eine kleine Abwandlung einer ihrer Vorschläge.

Und zwar hat mein iTunes wieder ordnungsgemäß funktioniert als ich dem Ordner „C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Apple Computer\iTunes\SC Info“ und den Dateien darin die Zugriffsrechte neu eingestellt hatte. Vorher war es nur dem System erlaubt die Dateien zu lesen. Vollzugriff für alle hat dazu geführt, dass iTunes die Dateien beim letzten Anmelden neu angelegt hat und seitdem muss ich mich nicht mehr mit Passwort authentifizieren, wenn ich Musik hören will.

Die Wege des Apfels sind unergründlich. Und hey, Deutschland hat jetzt auch seinen eigenen Erklärbär für das iPhone. Einen langsam sprechenden Kerl, der in 30 Minuten beinahe alles erklärt was man über das iPhone und seine 17 revolutionären Anwendungen wissen muss. 17? Ha!!! Bei mir sind es über 40 … und den Downloadzahlen diverser „Hackeranwendungen“ nach bin ich auch nicht der einzige, dem es so geht ;-)

Kategorien
Nur mal so

Adsense Channels spielen verrückt?

Irgendetwas muss gestern passiert sein, dass die Auswertung der Channels bei Adsense verhindert. Weder mein kleines Statistikskript noch Google selbst bekommt mit, dass eine Anzeige zu einem bestimmten Channel gehört und so wird fast alles ohne dieses Unterscheidungsmerkmal gezählt.

Geht es noch irgendwem so oder hab ich da irgendwas verbockt auf meinem Blog. Vielleicht pfuscht „Who Sees Ads“ da irgendwie rein? Hmm …

Kategorien
Geeky Meckerecke

Das asymmetrische LAN wieder

Also die Frage nach meinem Problem mit Gigabit-LAN wurde leider nicht gelöst. Wie in Foren üblich hagelte es erstmal Standardantworten („Kabel“, „Treiber“) und Fragen nach mehr Informationen. Ich weiß nicht woher dieses Verhalten kommt …

Ist ja bestimmt lieb gemeint, wenn aus Interesse nochmal nachgefragt wird, aber das Problem ist eine asymmetrische Datenübertragungsrate und wenn man keine Ahnung hat wie das zustande kommen kann, wie sollen einem Helfer dann weitere Informationen helfen? Vielleicht so ein Reflex aus der Schulzeit: eigentlich enthält die Textaufgabe alles wichtige, aber der Schüler weiß den Lösungsweg nicht und fragt lieber nochmal nach mehr Informationen … wer weiß ;-)

So, meine ganz eigene und total schwachsinnige Theorie ist nun, dass die Daten in die eine Richtung bergauf fließen und somit in die andere Richtung bergab. Hab auf dem Windowsrechner übrigens noch eine Linux-Live-CD ausprobiert, auch damit ist die Übertragungsrate asymmetrisch. Liegt definitiv daran, dass sich das Linux auf der VDR-Kiste irgendwie schlafen legt bzw. – wie vermutet – auf ACKs wartet statt die Leitung vollzupumpen, wenn es Daten senden soll.

Wie auch immer … knapp 20 MB/s ist immerhin doppelt so schnell wie vorher und anders herum klappt’s ja. Ich kümmere mich erstmal nicht mehr darum, aber falls doch noch jemandem was einfällt, der dieses Problem kennt und nicht nur seine Glaskugel befragt (ich hab sowieso eine bessere) … bitte, Hilfe! ;-)

Lösung:
Es war ein Treiberproblem. Hab mir von Realtek den entsprechenden Treiber für den R8169 Chip geladen, kompiliert und installiert und schwupps kann auch die Linuxkiste die Leitung sättigen. Scheinbar wird bei OpenSuse 10.2 bzw. Kernel 2.6.18 ein veralteter Treiber mitgeliefert. Jetzt geht’s auf jeden Fall!

Kategorien
In eigener Sache Kurioses

Aufatmen für alle Internet Explorer 6 Besucher

Oder vielleicht eher Aufschauen? Knapp 25% meiner Besucher verwenden scheinbar immer noch die Version 6 des Internet Explorers (55,81% benutzen den IE und davon sind 44,65% noch nicht auf die aktuelle Version umgestiegen) und sahen meine Seite etwas anders als Besucher mit Safari, Firefox, Opera oder auch der Version 7 des Browsers … und zwar ohne Hintergrund für den Textbereich. Dürrbi war der erste dem das aufgefallen ist und gestern meinte eine Freundin doch glatt so etwas wie „hey, sieht gut aus das schwarz auf grün, aber das an der Seite orange auf grün geht mal gar nicht“. Zeit zu handeln ;-)

hintergrund.png
(erstellt mit dem Firefox Add-on Screengrab)

So … Benutzer dieses fehlerhaften Browsers sehen mein Blog jetzt also auch so wie ich mir das vorgestellt habe. Lag übrigens daran, dass das „div“ mit der Farbinformation keine Breite eingestellt hatte. Scheinbar wird es von den darin liegenden „divs“ im IE6 nicht aufgebläht oder irgendein anderes Voodoo, das dieser verdammte Browser betreibt.

P.S.: Sind das zu viele Sterne im Seitenhintergrund? :twisted: