• welche wordpress-version benutzt du derzeit?

    guck mal in deiner wp-config.php nach, ob du AUTH_KEY, SECURE_AUTH_KEY und LOGGED_IN_KEY definiert hast.

  • Version 2.6.0

    Die drei Keys waren nicht definiert, aber auch nachdem ich sie definiert habe, kann ich keine Bilder hochladen, weil mich das Ding nach dem Hochladen nach meinem Login fragt.

    Passiert übrigens nur manchmal. Morgen oder später am Tag wird es vielleicht wieder gehen. Woran kann das noch liegen?

  • Pingback: Manga Avatar Generator » Beitrag » xiel.de()

  • definiere die Keys auf jeden Fall und dann lösch mal die Cookies deiner eigenen Webseite. Dann logg dich normal ein und probier es nochmal…

    das der fehler unregelmäßig auftritt ist sehr seltsam

  • Hat leider nicht geholfen. Nach dem Upload erscheint im Firefox (3) statt den Bildeinstellungen (Titel, Größe, Link, etc) immer noch ein WordPress Login.

    Das passiert weder im IE noch im Opera.

  • will ja hier ned deine kommentare zu spammen, aber hast du vllt Gears und Turbo im Einsatz? Davon vllt die neue Version herunterladen.

    Oder mal alle Plugins deaktivieren und dann nochmal probieren.

  • ;-)

    An den Plugins kann es doch eigentlich nicht liegen (in anderen Browsern geht es ja), zumal ich keine Änderung vorgenommen habe seit es auch im Firefox ging. Das Problem hatte ich übrigens schon einmal. Damals habe ich ein paar mal was im IE hochgeladen und dann ging es auch wieder im Firefox. Hab das Gefühl das liegt an dieser 3-er Version … und ein wenig Zauberei ;-)

  • Ach ja, Upload mit dem normalen Uploader funktioniert. Nur die Weiterleitung nach dem Flashdingens scheint zu spacken … und ja, ich habe auch auf die neueste Version des Flash Plugins aktualisiert ;-)

  • haha, Cache leeren!!?

    *verzweifeltgrübel*

  • Natürlich auch schon probiert … ich schalt meinen Computer eh gleich aus und dann schauen wir morgen mal. Ich wette dann geht es wieder, so wie ich mein Blog kenne :D

  • Frank

    Du Computer-Ausschalter!

  • Ich hatte im Firefox mal kurz „Cookies von Drittanbietern akzeptieren“ ausgeknipst und musste mich dann ständig neu bei WordPress anmelden – was allerdings nicht geklappt hat, weil ich den Dingern ja den Zutritt verboten hatte. Hast du da vielleicht „Behalten, bis: jedes Mal nachfragen“ eingestellt?

  • Auch nicht, allerdings habe ich jetzt das Flashplugin unter Verdacht. So funktionierte heute dieses Yearbookyourself.com Ding nicht im Firefox, aber wiederum in allen anderen Browsern. Allerdings sagt mir Adobes Versioncheck, dass alles ok ist … hmmm.

    http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507

  • Pingback: Manga Avatar? : Cappellmeister()

  • Pingback: Flash Problem mit Firefox 3 | Sebbis Blog()