Kategorien
In eigener Sache

Themeexperimente

Die nächsten Tage gibt’s ein paar Experimente hier. Ich probiere verschiedene Themes aus usw. und irgendwann habe ich dann vielleicht ein endgültiges :-)

Das seit Februar verwendete war mir dann doch irgendwie zu hektisch geworden.

21 Antworten auf „Themeexperimente“

Mir gefällts ganz gut. auf alle Fälle besser als das Design zuvor.
Unter Safari funktioniert die Live-Suche nicht; ist aber zu verschmerzen.
Was ist das hier für ein 2. Button neben Preview? Mal drücken…

…aha, das war der Submit Button. Sollte man vielleicht draufschreiben. :-D
Die Maikäfer find ich toll!
Wenn man einmal kommentiert hat, kann man nicht gleich nochmal kommentieren… man muss erst die Seite neu laden. :-o
Die Smilies sehen irgendwie seltsam aus; mit nem großen Rahmen drum rum.
Genug Kritik – wie gesagt, gefällt mir ganz gut. ;-)

Alles so schön bunt, schnell und knuffig. Man sollte nicht davon ausgehen, dass ein aktueller PC ab Werk schnell ist. Ein Mac ist es… (zumindest in Firmenumgebungen).
Und bis etwas gepostet wurde dauerts ja auch ewig!!!

Naja, das Theme ist ja nicht meines. Ich hab’s nur gefunden. Aber als Inspiration nicht schlecht, finde ich.

Sieht es auf dem IE wirklich so schlecht aus? In meinem nicht (SP2). Der Submitbutton ist doch auch da. Komisch :-)

Oh ja … das mit dem Reload ist schlecht gelöst hier :-)

Und was die Mac Geschwindigkeit angeht. Mein PC bootet auch noch nach einem halben Jahr exzessiver Nutzung innerhalb von 25 Sekunden neu (die Wunder eines Stripesets/Raid0 *g*). Nur weil Macs anders sind ist man mal kurz sehr angetan davon. So ging es mir mit Linux auch … aber irgendwann ist es einem scheiß egal, was da läuft, Hauptsache es steht einem nicht im Weg und die Programme, die ich nutze gibt es auf jeder Plattform … außer die Spiele. Ergo ist die Wahl klar :-)

Was hat die Firmenumgebung mit der relativen Geschwindigkeit eines Computers zu tun? Höchstens vielleicht weil dort die Netzwerkleitung dicker ist und der Rechner weniger zugemüllt wird als zuhaus. Mit den ersten Intel-Macs werdet ihr euch noch ziemlich wundern.

Sebbi, 25 Sekunden ab wann? Ab einschalten, oder nach dem POST?

Da unten links im Eck sind pimpernde Marienkäfer. So ein Saukram, tu das weg :P ;)

Mit ist noch was aufgefallen:

1. Mit meinem IE6 (neuestes Update) funktioniert das Template gar wunderbrächtig, Opera geht auch ohne Fehler. Hat jemand mal grad nen IE7 beta um das zu testen? Wahrscheinlich knallts an allen Ecken. Schön bunt, knuffig, und so.

2. Nach dem Posten eines Kommentars steht im Header der Sprechzeile „Admin Comment“ (wollte mich schon freuen!) und vorne als Zahl eine 1, egal an welcher Position man eigentlich ist, und das Eingabefeld unten ist deaktiviert (vielleicht garnicht so dumm). Nach einem Reload stimmt dann alles.

3. Die Previewfunktion vergisst Zeilenumbrüche.

4. In den Kommentaren gehen keine Smileys, im Fließtext haben die Grafiken der Smileys einen Rahmen der das Layout etwas durcheinanderbringt.

5. Verdammte Avatare!!

6. Stell doch mal für „Repetition …“ eine kleinere Schriftart ein, der Spruch hüpft über zwei Zeilen und wächst etwas über die Hintergrundgrafik raus.

7. Die „Inline Statistik“ vermisse ich, also einen dezenten Hinweis auf die Anzahl der Postings.

8. Die Unterscheidung von verlinkten und nicht verlinkten Namen unter den Sprechblasen ist etwas kontrastschwach, auf einem Laptop LCD quasi nicht unterscheidbar.

9. Nochmal Kontrast auf dem Laptop: Das hellgrau der Überschriften verschwindet beinah im Hintergrund.

10. Ich hab verdammtnochmal Hunger :-)

Ok, ich denke ich werde dieses Theme für meine Zwecke anpassen … sieht wirklich knuffig aus :-) (eigentlich wollte ich ja ein einspaltiges Layout)

Was meine Bootzeit angeht, die war etwas übertrieben. Ich hab das gerade nochmal nachgemessen:
20s bis das Bioszeugs vorbei ist
40s zum Windowsstartsound
70s bis der Desktop benutzbar ist (Startmenü auf- und zuklappbar)
130s bis die Festplatte aufhört zu rattern und alle Programme im Systray geladen wurden

Also knapp zwei Minuten für den Start nach 7-8 Monaten. Find ich sehr gut :-)

Also, auf meinem Notebook-Bildschirm hab ich keine Probleme. Und je nach Neigung des Kopfes kann ich das senkrecht stehende WORDPRESS rechts verschwinden und erscheinen lassen. Cooool. :-)

Ah ja, gute Besserung sebbi.

Nun, eigentlich sollte da ein Button sein, der genau wie der Previewknopf aussieht oder Trackback und RSS Feed oben drüber.

Allerdings kümmert sich darum auch ein Javascript … kann schon sein, dass da was schief läuft :-)

Ich glaub ich muss da auch mal die Zeit nehmen, wie lang die olle Kiste hier braucht. Mein subjektiver Eindruck ist, dass der BIOS-Krampf am Anfang am längsten braucht.

Und das andere Theme fand ich besser! Sah etwas „technischer“ aus als das hier.

Dieses Theme (das mit den Maikäfern) ist aber eine 100 kB groß. Über eine ISDN-Leitung könnte es schon fast eine Minute dauern, bis der HTML-Code, Javascript und CSS geladen sind :-)

Och komm, det jeht schon :-) Sollen sich die Leute halt nen ordentlichen Cache einrichten, oder auf ihrem (in jedem ordentlichen Haushalt vorhandenen) Linuxserver einen Squid installieren! Ich glaube heutzutage ist ISDN nicht mehr das Maß … außer in „Randgebieten“, höhö. Und die dürfen dann eben einen FeedReader benutzen. Wahlweise kannst du ja auch eine komplette LoFi-Version anbieten ;-)

Kommentare sind geschlossen.