Zufällige Abstürze und blinkende Power LED

In letzter Zeit hatte ich mindestens einmal am Tag, manchmal aber auch mehrmals am Tag einen richtigen Absturz meines Computers. Plötzlich war der Strom weg und die Power LED blinkte langsam vor sich hin. Sie blinkte auch weiter, wenn ich das Stromkabel gezogen habe. Der Anschalter funktionierte dann auch nicht mehr, sondern erst wenn man einmal Reset drückt oder eine Zeit lang wartet bis das Blinken aufhört.

Kennt jemand dieses Problem?

Ich habe jetzt erstmal mein Netzteil ausgetauscht und hoffe das war es dann. Könnte aber auch ein Problem mit dem Mainboard selbst sein. Die Abstürze waren absolut zufällig. Mal unter Last, mal einfach so während ich gerade auf dem Klo war. Temperatur- und Spannungssensoren hatten keinen Ausschlag kurz vor einem Absturz. Nunja … mal sehen, ob das jetzt immer noch passiert.

Eine gute Sache hat das ganze aber. Um das Netzteil zu tauschen musste ich den Kühler von meiner CPU abnehmen. Hab jetzt neue Wärmeleitpaste drauf und siehe da … unter Vollast wird sie nur noch 57 Grad statt über 70 Grad warm. Im Leerlauf ca. 35 Grad bei 26 Grad Zimmertemperatur (ja ich weiß, draußen ist kalt, aber unter Dach ist’s immer ein Stück wärmer).

Eine schlechte auch: das neue Netzteil (Antec statt Sharkoon) ist deutlich lauter!

6 Antworten auf &‌#8222;Zufällige Abstürze und blinkende Power LED&‌#8220;

  1. Das wird es vermutlich auch sein. Lässt sich zwar nichts erkennen, aber auch mit dem neuen Netzteil passierte gerade ein Absturz.

    Dann schaue ich mich mal nach einem neuen Mainboard um :( … was heißt neu .. es muss einen Opteron 185 fassen können … also doch recht alt ;-)

  2. IVersuch mal alle verdächtigen Komponenten nacheinander abzuschließen und den Kreis der Übeltäter ein wenig einzugrenzen. Vielleicht liegt es ja einfach an einem Wackelkontakt oder Ähnlichem.

  3. Wackelkontakt kann es jetzt nicht mehr sein, ich hab ja für den Ausbau des Netzteils so gut wie alles umstecken müssen.

    Hab jetzt mal ein neues Mainboard bestellt. Von einem anderen Hersteller ;-) … bin gespannt, ob mein Raid0 dann noch funktioniert (ist immerhin gleich Chipsatz).

  4. genau so hat sich vor nem Jahr mein Laptop verabschiedet. 1 bis 2 unkontrollierte Abstürze bis er dann gar nicht mehr anging und nur noch die LEDs blinkten. Ursache war tatsächlich das Mainboard. Ich hab es damals für 600€ reparieren/austauschen lassen – im Rückblick ein Fehler, das war es echt nicht mehr wert…

Kommentare sind geschlossen.