Car-PC: Windows Aktivierung suckt!

Heute kamen Gehäuse und Netzteil für den Car-PC an. Ich hätte mal lieber vorher die Anleitung vom M1-ATX suchen sollen, denn es hat keinen P4-Stecker für die 12V für die CPU. Nunja, hab einen von einem defekten Netzteil abgezwackt und funktioniert auch. Sogar mit Display an der 12V Schiene knickt das Netzteil nicht ein.

Display und PC mit 5,25″ Festplatte (bis alles eingerichtet ist) brauchen 42 Watt. Nett … an einem 220V Netzteil brauchte alles zusammen 55 Watt.

Egal, das wollte ich eigentlich gar nicht hier bloggen. Um das Gehäuse zu testen habe ich alles etwas umbauen müssen und die Festplatte an den anderen Steckplatz am IDE-Port gehängt. Und was macht Windows? Sagt die Hardware hätte sich zu stark geändert und verlangte eine Aktivierung (OK?). Außerdem war das Datum auf 2018 gestanden … warum auch immer.

Aber die Aktivierung sagte dann mein Key sei schon zu oft verwendet worden? Wie bitte? Klaro, ich habe die Lizenz mittlerweile schon seit 7 Jahren und mehrmals den Computer gewechselt, aber nie hat die Aktivierung so rumgezickt. Tse … die Aktivierung per Telefon funktionierte dann allerdings wunderbar. Allerdings muss man dort eine 54-stellige Zahl per Tastatur eingeben und eine ebenso lange wieder eingeben. Kein Spaß, obwohl sie es einem so einfach wie möglich machen und die Nummer kostenlos ist …

Da wäre eine Google-Suche nach AntiWPA vermutlich einfacher und schneller gewesen.

P.S.: Das Netzteil hat schon eine Sicherung drauf. Prima. Muss ich mir nur noch Gedanken über die Sicherung des Mini-Verstärkers machen …