Hardware für VDR angekommen und installiert

Wie schon geschrieben ist der Plan für den Sommer auf HDTV umzusteigen. Dazu braucht es auch einen neuen VDR (wobei ich mir da nicht mehr sicher bin, siehe gleich).

Eigentlich wollte ich ein Atom-Board mit ION Chipsatz verwenden, habe ich mich dann aber doch für ein AMD-Mainboard (Gigabyte M85M-US2H mit integrierter Grafikkarte mit dem passenden, VDPAU-tauglichen Chipsatz) mit dem kleinsten Chip (Athlon(tm) II X2 215) entschieden, weil diese Boards einfach mehr Steckplätze haben und mein Gehäuse auch groß genug ist. Dazu noch eine SkyStar HD2 von TechniSat und sonst Hardware vom alten VDR (Gehäuse, Festplatten, DVD, etc).

Beim Betriebsystem bzw. der Distribution habe ich mich für yaVDR entschieden, das mit der Standardinstallation leider nicht auf Anhieb mit der DVB-Karte funktioniert hat. Ich hätte den zweiten Punkt mit liplialin Treiber wählen sollen, aber die Installation davon ging auch nachträglich mit „sudo apt-get install s2-liplianin-dkms“. Nach einem Neustart konnte ich ohne Probleme die üblichen Sender und HDTV empfangen.

Einige Probleme und Todos gibt es aber noch:

  • Das Layout des verwendeten Boards ist nicht so ganz das Wahre. Es ist ein bisschen breiter als das alte Board und so passt das DVD-Laufwerk nicht mehr in den untersten Schacht. Es hat zwar 6 SATA-Steckplätze, aber einer wird von der doch recht kleinen DVB-Karte überdeckt. Würde ich meine alte Karte noch dazustecken, wären weitere zwei SATA-Ports verdeckt. Aber die kann ich momentan sowieso nicht einbauen, weil mein kleines Kühlermod zu breit und so die andere DVB-Karte berühren würde.
  • Infrarot Fernbedienung habe ich noch nicht ausprobiert. Mein Atric-Anschalter müsste ja eigentlich weiter gehen, aber da dass Board nur einen internen seriellen Anschluss hat, muss ich mir da erst noch was löten/klemmen um ihn wieder anschließen zu können. Den Anschluss der SkyStar HD2 habe ich noch nicht ausprobiert, aber evtl. mach ich das auch erstmal so ;-)
  • Der VDR läuft momentan noch vollkommen analog, d.h. ein Monitor hängt am VGA-Ausgang und der Verstärker ist am Line-Out angeschlossen, da ich noch kein Coax Kabel für SPDIF habe (irgendwie nahm ich an, das Board hätte einen optischen Ausgang)
  • Bis ein HDTV-fähiger Fernseher angeschafft ist, muss ich das Ding dann noch per VGA2Scart an den Fernseher anschließen. Das habe ich auch noch nicht ausprobiert
  • Backup des alten VDRs rüberspielen fehlt auch noch

Man sieht also, man hätte evtl. eine bessere Entscheidung beim Board treffen können, aber es funktioniert ja. Ob und wie ich die alte Full-Featured-Karte noch verwenden kann und will, werde ich dann noch sehen. Praktisch wäre es ja.

HD sieht auf dem 19″ Monitor übrigens nicht sooo viel besser aus ;-) Aber yaVDR scheint recht gut abgestimmt zu sein. Gefällt und bootet rasend schnell. XMBC und die ganzen Plugins sind auch noch nicht getestet.

Vom Stromverbrauch bin ich etwas enttäuscht. Mein alter VDR hat 60 Watt beim normalen Fernsehschauen gebraucht, der neue kommt bei der gleichen Aufgabe auf 65 Watt. Vielleicht hätte es ja auch einfach ein Upgrade des alten nur mit HD-Karte und passender Grafikkarte getan? :-)

4 Antworten auf &‌#8222;Hardware für VDR angekommen und installiert&‌#8220;

  1. Das ging ja fix.
    Einen COM-Anschluss fürs Slotblech hab ich über, den könntest du haben.
    Naja, und ich persönlich hätte wohl ne andere DVB-Karte genommen – aber scheinbar hat sich der Support für die Skystar HD2 mittlerweile verbessert.
    In Sachen Stromverbrauch sind bei deiner Hardware nun wohl wirklich keine Wunder zu erwarten – hättest du aber ne potente Grafik in dein altes System gebaut, wäre der Verbrauch sicher noch höher ausgefallen. So richtig gut läuft VDPAU ja nach meinen Infos so ab ner 9500GT bzw. 220GT. Ich hatte ja auch ne Weile eine onBoard 8200 im Einsatz, aber die war bei 1080i-Sendern deutlich an ihrer Leistungsgrenze…
    Ach ja, und noch was zum Strom: Bei meiner AMD-Kiste konnte ich den CPU-Takt nicht dynamisch setzen lassen (Stichwort ondemand), weil bei AMD wohl immer der komplette Bustakt mit skaliert wird. Das ergab dann fieses Ruckeln… Da ist mein Intel-System besser – da bleibt der Bustakt nämlich konstant.

  2. Das Ruckeln habe ich auch, lässt sich aber abstellen indem man die CPU sich einfach nicht runtertakten lässt. Viel mehr Strom braucht sie bei 2 GHz auch nicht.

    Die 8200 scheint mir ausreichend (CPU bei ca. 15% mit HD-Sendern), das alte System war ja noch ein AGP-Ding ;-) … es gibt aber z.B. eine 9400-er für PCI. Mehr Strom würde das vermutlich schon brauchen, aber es wäre wohl ein günstigeres Upgrade gewesen ;-) Aber egal, jetzt ist alles mal wieder aktuell und reicht für die nächsten 5 Jahre …

Kommentare sind geschlossen.