Kategorien
Meckerecke

Neue Grafikkarte geht auch nicht …

Das gibt’s nicht … da wühlt man sich eine kleine Ewigkeit durch Test- und Erfahrungsberichte und entscheidet sich für eine Sapphire HD 5770 Grafikkarte und dann funktioniert sie auch nicht. Grund: mein Board ist zu alt? Scheinbar ist PCIe 2.1 doch nicht abwärtskompatibel genug um mit meinem uralten Board (GA-K8NF-9) zu funktionieren.

Bescheuert. Zurückschicken? Neues Board (inklusive CPU und Speicher) besorgen?

Interessanterweise läuft die Grafikkarte in meinem VDR-Rechner. Yeah! Sollte ich vielleicht das dortige Board in meinen Arbeitsrechner umbauen und selbigen dann mit einer Windowssoftware zum Fernsehschauen benutzen? Oder funktioniert XEN & Co mittlerweile so gut, dass ich auf dem Rechner gleichzeitig eine VDR-Instanz mit VDPAU und der internen Grafikkarte und ein Windows 7 mit der richtigen Grafikkarte laufen lassen kann?

Abschließend: ich hasse das! Freut man sich, dass alles wieder gut ist und bam, System fängt nicht mal an zu booten mit der neuen Grafikkarte :(

Nachtrag:
Der technische Support von Gigabyte (Mainboard Hersteller) rockt. Habe einfach mal auf Verdacht dort angerufen und tatsächlich gibt es neuere BIOS-Versionen (12m statt 11) als die auf der Homepage zur Verfügung stehenden. Mit diesen klappt es dann auch mit aktuellen ATI Grafikkarten. Also doch nichts zusätzlich neu kaufen oder zurückschicken … juhei ;-)

2 Antworten auf „Neue Grafikkarte geht auch nicht …“

Es reichte ein BIOS Update nach dem Anruf beim Support. Wie ein normaler Kunde darauf (den Support des Mainboardherstellers und nicht des Grafikkartenherstellers anrufen) kommen soll ist mir zwar nicht klar, aber was soll’s … geht ;-)

Kommentare sind geschlossen.